Asegúrese de que su navegador esté actualizado

Si usa una versión antigua del navegador, como Internet Explorer 7.0 o anterior, deberá actualizar a una versión más nueva para poder ver los sitios Web de Humana. Esto se debe a una nueva vulnerabilidad de seguridad en Internet descubierta recientemente denominada POODLE. Tiene el potencial de comprometer a las computadoras que usen un navegador Web desactualizado como las versiones 5 y 6 de Internet Explorer La vulnerabilidad POODLE existe en forma de protocolo de encriptación (SSL versión 3.0), una tecnología estándar usada en navegadores anteriores para comunicarse con los sitios Web de manera segura (HTTPS).